Dependency Dashboard #2

Open
opened 2024-02-04 15:10:42 +01:00 by kjuulh · 0 comments
Owner

This issue lists Renovate updates and detected dependencies. Read the Dependency Dashboard docs to learn more.

Repository problems

Renovate tried to run on this repository, but found these problems.

  • WARN: Detected empty commit - aborting git push

Other Branches

These updates are pending. To force PRs open, click the checkbox below.

  • fix(deps): update rust crate serde to v1.0.203

Open

These updates have all been created already. Click a checkbox below to force a retry/rebase of any.

Detected dependencies

cargo
cuddle-rust-cli/crates/%%name%%/Cargo.toml
  • serde 1.0.197
  • sqlx 0.7.3
  • uuid 1.7.0
  • tower-http 0.5.2
cuddle-rust-service/crates/%%name%%/Cargo.toml
  • serde 1.0.197
  • sqlx 0.7.3
  • uuid 1.7.0
  • tower-http 0.5.2
rust-cli/crates/%%name%%/Cargo.toml
rust-lib/crates/%%name%%/Cargo.toml
rust-service/crates/%%name%%/Cargo.toml
docker-compose
cuddle-rust-cli/templates/docker-compose.yaml
  • cockroachdb/cockroach v23.1.14
cuddle-rust-service/templates/docker-compose.yaml
  • cockroachdb/cockroach v23.1.14
droneci
cuddle-infrastructure/.drone.yml
kustomize
cuddle-node-service/.cuddle/tmp/rendered/kustomize/base/kustomization.yaml
npm
cuddle-node-service/package.json
  • react ^18
  • react-dom ^18
  • next 14.1.4
  • typescript ^5
  • @types/node ^20
  • @types/react ^18
  • @types/react-dom ^18
  • autoprefixer ^10.0.1
  • postcss ^8
  • tailwindcss ^3.3.0
  • eslint ^8
  • eslint-config-next 14.1.4
regex
cuddle-infrastructure/.drone.yml
deployment/docker-compose.yml
This issue lists Renovate updates and detected dependencies. Read the [Dependency Dashboard](https://docs.renovatebot.com/key-concepts/dashboard/) docs to learn more. ## Repository problems Renovate tried to run on this repository, but found these problems. - WARN: Detected empty commit - aborting git push ## Other Branches These updates are pending. To force PRs open, click the checkbox below. - [ ] <!-- other-branch=renovate/serde-monorepo -->fix(deps): update rust crate serde to v1.0.203 ## Open These updates have all been created already. Click a checkbox below to force a retry/rebase of any. - [ ] <!-- rebase-branch=renovate/all -->[chore(deps): update all dependencies](pulls/3) (`@types/node`, `sqlx`, `typescript`, `uuid`) - [ ] <!-- rebase-branch=renovate/nextjs-monorepo -->[chore(deps): update nextjs monorepo to v14.2.3](pulls/4) (`eslint-config-next`, `next`) - [ ] <!-- rebase-branch=renovate/react-monorepo -->[chore(deps): update react monorepo to v18.3.3](pulls/5) (`@types/react`, `@types/react-dom`, `react`, `react-dom`) - [ ] <!-- rebase-branch=renovate/eslint-monorepo -->[chore(deps): update dependency eslint to v9](pulls/6) - [ ] <!-- rebase-all-open-prs -->**Click on this checkbox to rebase all open PRs at once** ## Detected dependencies <details><summary>cargo</summary> <blockquote> <details><summary>cuddle-rust-cli/crates/%%name%%/Cargo.toml</summary> - `serde 1.0.197` - `sqlx 0.7.3` - `uuid 1.7.0` - `tower-http 0.5.2` </details> <details><summary>cuddle-rust-service/crates/%%name%%/Cargo.toml</summary> - `serde 1.0.197` - `sqlx 0.7.3` - `uuid 1.7.0` - `tower-http 0.5.2` </details> <details><summary>rust-cli/crates/%%name%%/Cargo.toml</summary> </details> <details><summary>rust-lib/crates/%%name%%/Cargo.toml</summary> </details> <details><summary>rust-service/crates/%%name%%/Cargo.toml</summary> </details> </blockquote> </details> <details><summary>docker-compose</summary> <blockquote> <details><summary>cuddle-rust-cli/templates/docker-compose.yaml</summary> - `cockroachdb/cockroach v23.1.14` </details> <details><summary>cuddle-rust-service/templates/docker-compose.yaml</summary> - `cockroachdb/cockroach v23.1.14` </details> </blockquote> </details> <details><summary>droneci</summary> <blockquote> <details><summary>cuddle-infrastructure/.drone.yml</summary> </details> </blockquote> </details> <details><summary>kustomize</summary> <blockquote> <details><summary>cuddle-node-service/.cuddle/tmp/rendered/kustomize/base/kustomization.yaml</summary> </details> </blockquote> </details> <details><summary>npm</summary> <blockquote> <details><summary>cuddle-node-service/package.json</summary> - `react ^18` - `react-dom ^18` - `next 14.1.4` - `typescript ^5` - `@types/node ^20` - `@types/react ^18` - `@types/react-dom ^18` - `autoprefixer ^10.0.1` - `postcss ^8` - `tailwindcss ^3.3.0` - `eslint ^8` - `eslint-config-next 14.1.4` </details> </blockquote> </details> <details><summary>regex</summary> <blockquote> <details><summary>cuddle-infrastructure/.drone.yml</summary> </details> <details><summary>deployment/docker-compose.yml</summary> </details> </blockquote> </details>
Sign in to join this conversation.
No Label
No Milestone
No project
No Assignees
1 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: kjuulh/cuddle-templates#2
No description provided.